Why do i get “incompatible set” on my 5410?

  • 5410 handsets are not supported on Ver 8.1 Basic mode

Leave a Reply